Reinstalled qBittorrent

Windows specific questions, problems.
Post Reply
Posts: 1
Joined: Thu May 25, 2023 10:41 am

Reinstalled qBittorrent

Post by waltergarcia »

Hi, I am a member of a Torrent community ( that shares movies, tv shows etc using qBitorrent.

I need help in solving the following problem: I've recently got another computer, I got Windows 10 installed in a new ssd hard drive and kept the other 2 previous hard drives for storage. One of the previous hard drives contains all the files, data, programs and was running Windows 7 before I made the migration. The other one is a 3TB HDD which contains movies exclusively. In fact, I did not change anything about them.

I've reinstalled qBittorrent in the new hard drive and here is where problems start: Multiple movies in the 3TB drive have stopped loading in, which is surprising given that they are still in the same drive and folder. I've made sure to configure qBittorrent correctly, I've also tried to force verification of all the films that are not loading, this actually recovered some of them, but the rest are not loading.

I've also tried to copy the data from the previous main hard drive "AppData/Local/qBittorrent/Logs" and put them in the same directory of the new main hard drive expecting a miracle, which did not occur. I searched for information about it in the Internet and in the site but I found nothing to help me. So I appeal to you, especially to people who have met with the same problem and managed to solve it: is there any solution?

Thanks in advance, greetings.
User avatar
Posts: 2420
Joined: Wed Jul 07, 2010 6:14 pm

Re: Reinstalled qBittorrent

Post by Peter »

My guess: permission issues.

So long story short, Windows supports very advanced permission handling. Which is almost never used in daily life, but, it still respects the permissions. Since you moved the drive, it belonged to another system, and this can cause permission problems.

If you move a hard drive without formatting them, you have to ...
1) go to Computer (in Windows)
2) right-click the drive/partition
3) Properties
4) Security tab
5) Advanced button (on bottom)
6) Owner: (there is a blue Change text here, click that)
7) Type in your username. If you don't know the username, you can use the Advanced button, then Find Now button there as well, to list all names on your PC. Look for your username. If you used a Microsoft account to sign in at install, it will be your first name, full name, or something like that. OK.
8 ) Tick the "Replace owner on subcontainers and objects" on top, and on bottom, tick the "Replace all child object permission..." too.
OK, yes, yes, and it will work for a bit. OK, the dialog.

This should fix permission problems.

(Only do this on external drives, moved drives, don't do it on like C:, where Windows and other system files reside.)
Post Reply